RetrieverTraining.Net - the RTF banner
1 - 11 of 11 Posts

·
Registered
Joined
·
1,939 Posts
Discussion Starter · #1 ·
RTF Friends,

I invite you to take a look at my new redesigned web site.

Let me know if you have any issues with downloading any of the pages (speed) or discover anything that may require tweaks.

Kristie Wilder did a great job with the redesign and is extremely creative. She was consistently very patient with all my questions as well as explaining the new software to me. Hopefully I can make updates to the site in the future myself, and it is easier to maintain.

http://www.frontier-retrievers.com
 

·
Registered
Joined
·
1,228 Posts
It might be my computer but ...

when I click on one of your dog pics, then back to click on a different one...the second doesn't load...and then I left your site and tried to get back and I couldn't get it...
 

·
Registered
Joined
·
1,803 Posts
Great pictures + great look + Great dogs = great website. :wink:
 

·
Registered
Joined
·
1,803 Posts
SueLab said:
It might be my computer but ...

when I click on one of your dog pics, then back to click on a different one...the second doesn't load...and then I left your site and tried to get back and I couldn't get it...
Didn't do that for me. :?
 
G

·
SueLab said:
It might be my computer but ...

when I click on one of your dog pics, then back to click on a different one...the second doesn't load...and then I left your site and tried to get back and I couldn't get it...
Just so I can check this after training...

When you click on one of the pics from the home page, you go to that dog's page. I get that part... Then you say "back to click on a different one", are you going back to the home page and then clicking?

Just wnat to make sure I understand so I can look. We launched the site over from it's "construction location" last night, there's a chance some links aren't functioning properly and we do need to know if that's the case.

If you can remember WHICH dog wasn't working, that would be great. Thanks Sue.

-K
 

·
Registered
Joined
·
1,228 Posts
OK...I think what the problem may be that the pictures are taking a long time to reload on my computer...I clicked on the first female, her page loaded normally, I hit back and nothing happened for quite some time and then the home page came back with about 3-4 pictures not loaded, I clicked on the next female and nothing happended for a couple of minutes...

Also, I downloaded an updated Browser and my hubby says that there are said to be some glitches in it ...so that might also be part of the problem... although I seem to be able to explore other sites with no problem...
 
G

·
SueLab said:
OK...I think what the problem may be that the pictures are taking a long time to reload on my computer...I clicked on the first female, her page loaded normally, I hit back and nothing happened for quite some time and then the home page came back with about 3-4 pictures not loaded, I clicked on the next female and nothing happended for a couple of minutes...

Also, I downloaded an updated Browser and my hubby says that there are said to be some glitches in it ...so that might also be part of the problem... although I seem to be able to explore other sites with no problem...
ok, good to know. thanks.
 
1 - 11 of 11 Posts
Top